Java – useful information

9 January 2013 Jonathan Breen No Comments
ArchiCAD, ArchiCAD 16, Tip of the Day

ArchiCAD relies heavily on Java, it is installed with the disc, this version is the one that Graphisoft have extensively tested and is certified ‘compatible’
You can also find these versions here: http://www.archicadwiki.com/Install/Java

Sometimes when installing the latest version of Java some compatibility issues can occur

It is recommended that you remain on the compatible version to ensure there are no issues

This also applies to updating your keyplug – when trying to use https://upgrade.graphisoft.com/ to update your ArchiCAD license ensure you have the compatible version installed
You will also need to allow Java to run on that webpage, notifications should pop up giving you the option to ‘Run this time’

Tags: ,